[doc] TODO.txt: GLEW and the Fast Blur shader have been ported from gens-qt4 to gens...
authorDavid Korth <gerbilsoft@gerbilsoft.com>
Wed, 2 Sep 2015 01:41:45 +0000 (21:41 -0400)
committerDavid Korth <gerbilsoft@gerbilsoft.com>
Wed, 2 Sep 2015 01:41:45 +0000 (21:41 -0400)
commit95f39e833b2aa9656b5c1ca4bf3e952206a07674
treec503336e5eced5f53a874ccfd3d7efd849542ab0
parentf15dc5acfc4f2afb77ac58fe7a4d17c57f1ef538
[doc] TODO.txt: GLEW and the Fast Blur shader have been ported from gens-qt4 to gens-sdl.

GLEW doesn't support checking for GL_APPLE_packed_pixels for some reason,
but if your video card is old enough to not support OpenGL 1.2, chances
are it can't run Gens/GS II, either. (Well, either that or you're using
Remote Desktop, which has OpenGL 1.1 with GL_EXT_bgra and a few other
Microsoft-specific extensions.)
doc/TODO.txt